Support

Sage 2018 and SBS 2011 – Incompatability??

  • Posted on: 25 Oct

Sage 2018 and SBS 2011 – Incompatability??

Sage 2018

The error’s being produced show that the operating system does not meet the minimum requirements and as such will not install – no other options – nothing!!

Sage customer services are advising people this is the case and to upgrade your server to get round the issue – as you can imagine this is not the greatest of help and as you may or may not know SBS 2011 cannot be upgraded anyway!!!

After hearing this a few times from customers – Ashby have spoken to the higher level technical teams and there is light at the end of the tunnel without replacing the server. There is a very unknown workaround which will allow Sage 2018 to install on your SBS 2011 servers.

If you are thinking of upgrading to Sage 2018 or looking at installing this application to your SBS 2011 server – then please make contact today BEFORE you commit to the upgrade and we will advise what options are available to you.

Ashby Computer Services – Northants premier IT support company – https://www.ashbycomputers.co.uk/it-support/

For more information about our services, please call us today on 01604 790979.